Rename PositionAngle

Hi all,

As pointed out to me by @Vincent once, enum in Orekit usually have a name that ends with “Type”. This is however not the case for PositionAngle, even though setters and getters for it in propagators use that nomenclature. Thus I suggest renaming it PositionAngleType. Thoughts?


Good idea, +1