Missing renamed function for Field in force models


I’m using PythonAbstractForceModel. Since the original Java class has got several methods with the same name but different signatures (for doubles and Field), they don’t work as such in Python and the latter needs a wrapper. I see @petrus.hyvonen that you added acceleration_FT to circumvent that. However I believe the current addContribution one should be renamed addContribution_FT, as it takes Field inputs. And there should still be the original one for doubles. Could we possibly have that corrected along with the new patch release?
Edit: actually PythonForceModel has a addContribution_FF.